jQuery

En algunas circunstancias necesitamos instalar en nuestros proyectos jQuery 1.9 o superior, el problema es que esta capacidad no esta disponible en la actualidad. lo mas cercano es jQuery 1.8 utilizando el módulo jQuery Update.

Si estas intentando usar jQuery 1.9 como yo en estos momentos es muy probable que estén enfrentando una serie de errores debido a que muchos módulos como Panels y Admin Menu  utilizan en su código JavaScript el objeto $.browser o jQuery.browser el cual fue deprecado en la versión de jQuery 1.9+.

A continuación explicaré sencillos pasos a seguir para agregar el "plugin" de jQuery TouchSwipe para implementar funcionalidad de gestos en nuestro sitio, junto con este "plugin" demostraré una funcionalidad sencilla pero muy útil aplicando el plugin a un slideshow de jCarousel ya existente.
El módulo de Drupal IMCE ofrece una serie de características que nos permiten interactuar con los archivos existentes en el servidor y además nos brinda la facilidad de subir nuevos archivos. Ahora bien, si tenemos la necesidad de hacer un formulario personalizado y en el cual ofrecer al usuario un campo de texto donde debe colocar la ruta de un archivo existente en el servidor para poder utilizar dicho archivo en cualquier proceso posterior podríamos pensar en hacer una integración con IMCE.
Cuando tenemos que trabajar en alguna funcionalidad al lado del cliente utilizamos JavaScript, este lenguaje de programación como muchos otros nos permite el uso de variables y para ciertas condiciones necesitamos saber si alguna variable esta vacía o no tiene ningún valor asignado, esta clase de condición suelen ser muy recurrentes.

Páginas

Suscribirse a jQuery
bursa esc
bursa eskort
bursa escort bayan bursa travesti escort bursa merkez escort bursaescort bursa escort bayanlar alanya eskort bayan antalya bayan eskort havalimanı transfer